Jump to content

Prohibited access to CD ROM Drive

Recommended Posts



I need some tips on how to regain access to my CD Rom/DVD drive.


I turned my computer on a few days ago and a "Restriction warning " poped up


saying "Administrator has prohibited access to CD DVD Rom drives"


In "my comp" the D drive icon has a red circle around it with a line, just like a no-smoking sign.Right click-open and get"access denied"


The problem is. Iam the administrator!!!!( home pc).


Wife and son have limited accounts.


Been through the device manager and D drive properties,hardware.


I've spent 4 days now trying to sort this and started going round in circles.


I am not IT trained but sort of self taught the basics.


Thought it was the drive itself, so bought a new one-same problem.


I don't recall doing anything the day before it went on the blink.....but maybe I did?


There must be a button or box somewhere that needs pushing to regain access.


I'm pretty big on security and always running scans etc.


Specs: 2 year old pc windows XP P4 CPU 4G Ram 3.0 GHz.




R J Mitchell



Link to comment
Share on other sites

Thanks for that Slarti. It does look like some sort of Group Policy.


However, I'm not connected to any networks so me as administrator should be the highest power on my computer?(Couldn't find anything related to group or network policy also).


Tried some of the things in the other links to no effect.(deleting updates,etc)


In my device manager the device(DVD CD Rom) is "enabled" and "device is working properly" but something somewhere is stopping me.


If I "disable" then "enable", the red circle with line disappears on the icon but the drive still cannot be used "Access denied". Tried all this with umpteen restarts.


I'm trialling"Windows Live One Care" but I might remove this and go back to avast or avg. Seems like it has a lot of control over the computer.




R J Mitchell



Link to comment
Share on other sites

I´m curious as to how you got on with this? My prime suspect would be the ¨Live one" as it is capable of blocking access to all sorts of resources. I am not all that familiar with it so I can´t point you at the relevant menu but have a good look at all its settings and options.


Cheers, Selwyn



Link to comment
Share on other sites

Thanks for your interest.


I ended up removing "live one" (was near end of trial period anyway.) and still the problem persisted.


After going through upteen Tech forums, I came upon a post with the exact same problems.


The poster was going through his "program files" and in the "Intel" folder found the same icons used to ban use of these drives.


Guess what? Yes, I was running the Intel desk top utillities program also.


So, removed it and problem solved.


I must say, I'll avoid intel programs if I can help it now.


These deep programs that run in the back ground are a pain to say the least:hittinghead:


As I stated before, all my admin setting said all was well and running fine.


I've never been part of a network and for this to pop up out of the blue after two years is surprising.


There was no indication anywhere as to what was happening and why.


I'm quite irrate about it.


But I'm proud I did end up fixing it myself. Costs a fortune to get these techies in you know:).


Then again flyings not a poor mans pastime;)


Thanks to everyone who posted.




R J Mitchell



Link to comment
Share on other sites

:).Then again flyings not a poor mans pastime;)

Don´t know about that, it will be if you keep flying for long enough. :big_grin:


Glad you got the problem sorted out, those things can be tricky and sometimes very hard to kill.


BTW were you ever WGCDR AAFC? If that means nothing to you don´t worry, I promise it´s not rude :)


Cheers, Selwyn



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...