Jump to content

Mother board help needed.

flying dog

Recommended Posts





This is a long - ongoing - problem.


I have a Gigabyte Mobo. Model: GA8IPE1000 Pro2


Problem now:


The onboard game port.


How do I get it working?


Original problem:


I am using the onboard sound card - gives me Quad sound.


But I have an "OLD" M$ Force Feed Back stick. (DB15 connector) so I needed to install a Soundblaster card.


For some unknown reason, if the stick is plugged in, FS2004 runs at 7 FPS.


Unplugged 30 FPS.




It used to work, but I can't get it working again at 30 FPS.


I thought I would try using the "onboard game port" but I can't seem to get it working.


I have the small cable which goes from the rows of pins to a DB15 connector.


I removed the Soundblaster card and put this cable where the sound card was.


I can't get it working on this port. At least with the SB card, I could see the joystick and do a "calibration" and see the switches change as I press them, etc.


Am I wasting my time trying to get it working or is it worth getting a USB Force Feed Back stick?





Link to comment
Share on other sites

Hi flying Dog,


I had a similar problem, it appeared when i updated the drivers for the motherboard the old drivers did not delete so it was running on the old drivers not the new, once the old drivers were deleted problem fixed. however it happened again about 6 months later and this time it was the motherboard fault.


Had the same issue with the stick and on mine it was a stick fault not the computer.


Hope this is a help.





Link to comment
Share on other sites



You may find your original drivers are up to two years old, that is why it is good to update via the internet.


If it worked before have you tried to reinstall all the motherboard drivers too?





Link to comment
Share on other sites

Hi,It sort of looks like your joystick is the issue. I would still get the latest drivers from the internet, the joysick may work with them.

/not work



Yep would try upate your drivers for the joystick, also look at a bios update for your motherboard, may be worth a shot...



Link to comment
Share on other sites



Ignoring FS, if I load the "control pannel" and go to game thingies and then select the stick, it all works.


X/Y position, "HAT" switch, throttle, "twist", all the buttons.


ALL good.


But, with FS loaded, the program "dies".



Link to comment
Share on other sites



OK it looks like it IS or COULD BE an FS problem? Have you downloaded the latest updates?


In FS control settings after the first screen have you selected "MOUSE YOKE"?


To get mine working I had to reload FS a couple of times.





Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...